Project

General

Profile

action #18824

[opensuse]test fails in yast2_dns_server on dialog "saving configuration failed"

Added by dimstar almost 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-04-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-yast2_ui@64bit fails in
yast2_dns_server

Reproducible

Fails since (at least) Build 20170420

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Initial debug

The test code seems not to take into account that yast would be asking for a confirmation

History

#1 Updated by okurz almost 6 years ago

  • Subject changed from test fails in yast2_dns_server to [opensuse]test fails in yast2_dns_server on dialog "saving configuration failed"
  • Status changed from New to In Progress
  • Assignee set to okurz

Checking older jobs from https://openqa.opensuse.org/tests/latest?machine=64bit&distri=opensuse&limit_previous=100&version=Tumbleweed&test=yast2_ui_gnome&flavor=DVD&arch=x86_64#previous I can find e.g. https://openqa.opensuse.org/tests/320927#step/yast2_dns_server/7 in build 20161213 where the test was passing the initial setup step. Now the yast dialog stops with "saving configuration failed" so what should the test do? It seems like the product changed. I suggest to report a product issue about this.

#3 Updated by okurz almost 6 years ago

  • Status changed from In Progress to Resolved

reported upstream, added myself as CC and added more information there.

Also available in: Atom PDF