Project

General

Profile

action #18784

[qam][x11regressions]test fails in firefox_appearance, firefox does not close on 'ctrl-w'; should not use sleep

Added by vpelcak over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-04-25
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP1-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_appearance

Reproducible

Fails since (at least) Build 20170425-1 (current job)

Expected result

Last good: 20170424-4 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 4 years ago

  • Subject changed from test fails in firefox_appearance to [qam][x11regressions]test fails in firefox_appearance, firefox does not close on 'ctrl-w'; should not use sleep

vpelcak, please add more details to your reports. If you are just using the text of tickets and not changing the content we could let a bot create tickets ;-)

#2 Updated by pluskalm over 4 years ago

  • Status changed from New to Closed

Does not seem to be relevant anymore

Also available in: Atom PDF