Project

General

Profile

action #18554

[tools] DIE short read for zlre data

Added by mkravec almost 5 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-04-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

DIE short read for zlre data 715216 - 806263 at /usr/lib/os-autoinst/consoles/VNC.pm line 1007.

at /usr/lib/os-autoinst/backend/baseclass.pm line 73.
backend::baseclass::die_handler('short read for zlre data 715216 - 806263 at /usr/lib/os-autoi...') called at /usr/lib/os-autoinst/consoles/VNC.pm line 1007
consoles::VNC::_receive_zlre_encoding('consoles::VNC=HASH(0x100253ebe90)', 16, 134, 992, 481) called at /usr/lib/os-autoinst/consoles/VNC.pm line 932
consoles::VNC::_receive_update('consoles::VNC=HASH(0x100253ebe90)') called at /usr/lib/os-autoinst/consoles/VNC.pm line 880
consoles::VNC::_receive_message('consoles::VNC=HASH(0x100253ebe90)') called at /usr/lib/os-autoinst/consoles/VNC.pm line 782
consoles::VNC::update_framebuffer('consoles::VNC=HASH(0x100253ebe90)') called at /usr/lib/os-autoinst/consoles/vnc_base.pm line 68
consoles::vnc_base::request_screen_update('consoles::vnc_base=HASH(0x100253126d0)', undef) called at /usr/lib/os-autoinst/backend/baseclass.pm line 521
backend::baseclass::bouncer('backend::qemu=HASH(0x1002504d4c8)', 'request_screen_update', undef) called at /usr/lib/os-autoinst/backend/baseclass.pm line 504
backend::baseclass::request_screen_update('backend::qemu=HASH(0x1002504d4c8)') called at /usr/lib/os-autoinst/backend/baseclass.pm line 167
eval {...} called at /usr/lib/os-autoinst/backend/baseclass.pm line 151
backend::baseclass::run_capture_loop('backend::qemu=HASH(0x1002504d4c8)') called at /usr/lib/os-autoinst/backend/baseclass.pm line 122
backend::baseclass::run('backend::qemu=HASH(0x1002504d4c8)', 6, 9) called at /usr/lib/os-autoinst/backend/driver.pm line 85
backend::driver::start('backend::driver=HASH(0x10022966190)') called at /usr/lib/os-autoinst/backend/driver.pm line 48
backend::driver::new('backend::driver', 'qemu') called at /usr/bin/isotovideo line 198
main::init_backend() called at /usr/bin/isotovideo line 263

Observation

openQA test in scenario sle-12-SP3-Server-DVD-ppc64le-cryptlvm@ppc64le fails in
partitioning_lvm

Reproducible

Fails since (at least) Build 0328 (current job)

Expected result

Last good: 0326 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 2 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

I vaguely remember there was another ticket about "short read for zlre data" fixed for a long time. This is a duplicate.

Also available in: Atom PDF