Project

General

Profile

action #18514

[sles][functional][ipmi] keys missing

Added by okurz about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Infrastructure
Target version:
-
Start date:
2017-04-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-x86_64-gnome@64bit-ipmi fails in
consoletest_setup
and also a recent build https://openqa.suse.de/tests/863044#step/zypper_in/8

Reproducible

From time to time

Expected result

Last good: 0323 (or more recent)

Suggestion

  • Further reduction of VNC_TYPING_LIMIT

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Infrastructure - action #16088: [ipmi] Do not respond to send_key.Rejected2017-01-19

Related to openQA Tests - action #16542: [ipmi][sles][functional][virtualization] 'alt-s' did not stop countdown in install_and_reboot, againResolved2016-11-30

History

#1 Updated by okurz about 5 years ago

  • Related to action #16088: [ipmi] Do not respond to send_key. added

#2 Updated by okurz about 5 years ago

  • Status changed from In Progress to Feedback

I set VNC_TYPING_LIMIT from 10 to 7. Let's see if we still see missing keys.

#3 Updated by okurz about 5 years ago

  • Related to action #16542: [ipmi][sles][functional][virtualization] 'alt-s' did not stop countdown in install_and_reboot, again added

#4 Updated by okurz about 5 years ago

https://openqa.suse.de/tests/885999#step/yast2_lan/17 looks like missing key and https://openqa.suse.de/tests/887980#step/install_and_reboot/5 is failing to stop the countdown which is a different ticket #16542

Lowered VNC_TYPING_LIMIT from 7 to 5 in https://openqa.suse.de/admin/machines

#5 Updated by okurz about 5 years ago

  • Status changed from Feedback to Resolved

Did not see missing keys since then. Lower VNC_TYPING_LIMIT might be good enough.

Also available in: Atom PDF