Project

General

Profile

action #18124

[userspace][ppc64le]sles12_qa_userspace_nfs/nfsv4 random fail only in openQA vm

Added by cachen over 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-03-29
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

usermapping_norootsquash and usermapping_allsquash testcases sometimes random fail only in openQA vm environment, but pass in real host.

https://openqa.suse.de/tests/833278#previous

History

#1 Updated by okurz about 3 years ago

  • Category set to Bugs in existing tests

Please reference a link to "latest". You said "random fail" but only provided one job URL

#2 Updated by cachen about 3 years ago

okurz wrote:

Please reference a link to "latest". You said "random fail" but only provided one job URL

This is was created 22 days ago, the link was the latest at that time, 'random' can be followed from the previous. Any problem?

Sero confirmed the test itself can get pass in manually run and also get pass in beijing openQA. suspect there is something issue in openQA.suse.de or something in specific workers for this test, or some unknown product issue make the test unstable.

#3 Updated by okurz about 3 years ago

cachen wrote:

okurz wrote:

Please reference a link to "latest". You said "random fail" but only provided one job URL

This is was created 22 days ago, the link was the latest at that time, 'random' can be followed from the previous. Any problem?

The problem will appear when the job is deleted due to space constraints. Then we can't find the results anymore.

#4 Updated by jtzhao over 2 years ago

  • Status changed from New to In Progress
  • Assignee set to jtzhao

#5 Updated by jtzhao over 2 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF