Project

General

Profile

Actions

action #17640

closed

[css][sap] test fails in sles4sap_wizard and would need just a little bit more time

Added by okurz about 7 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-03-09
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-SAP-DVD-x86_64-sles4sap-wizard-nw@64bit fails in
sles4sap_wizard

Reproducible

Fails since (at least) Build 0201

Expected result

Last good: (unknown) (or more recent)

Suggestion

As the correct screen shows up little later it should not really be a problem to fix at least the first step by increasing the timeout or crosschecking if the product has a performance regression and it should start faster.

Further details

Always latest result in this scenario: latest

Actions #1

Updated by okurz about 7 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: sles4sap-wizard-nw
https://openqa.suse.de/tests/833191

Actions #2

Updated by okurz about 7 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: sles4sap-wizard-nw
https://openqa.suse.de/tests/864120

Actions #3

Updated by okurz about 7 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: sles4sap-wizard-nw
https://openqa.suse.de/tests/893696

Actions #4

Updated by okurz about 7 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: sles4sap-wizard-nw
https://openqa.suse.de/tests/922183

Actions #5

Updated by okurz about 7 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: sles4sap-wizard-nw
https://openqa.suse.de/tests/954605

Actions #6

Updated by hsehic about 7 years ago

OK, looks like everything changed, Diego/Zsolt what's the status on this?

Actions #7

Updated by okurz almost 7 years ago

https://openqa.suse.de/tests/972494#step/sles4sap_wizard/7 looks like the timeout is too low as the welcome screen shows up a bit later. I suggest to bump the timeout in the tests

Actions #8

Updated by okurz almost 7 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: sles4sap-wizard-nw
https://openqa.suse.de/tests/1001925

Actions #9

Updated by okurz almost 7 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: sles4sap-wizard-nw
https://openqa.suse.de/tests/1025498

Actions #10

Updated by okurz almost 7 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: sles4sap-wizard-nw
http://openqa.suse.de/tests/1025498

Actions #11

Updated by dzedro over 6 years ago

Actions #12

Updated by dzedro over 6 years ago

  • Status changed from New to In Progress
  • Assignee changed from hsehic to dzedro
Actions #13

Updated by dzedro over 6 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF