Project

General

Profile

action #17292

qam-regression-firefox fails on SP1 maint updates

Added by pluskalm over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Enhancement to existing tests
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:


Related issues

Is duplicate of openQA Tests - action #15374: subroutine java_testing of firefox_java.pm should be updatedResolved2016-12-08

History

#1 Updated by vsvecova over 4 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 20

firefox_pagesaving module

firefox_ssl module

firefox_java module required a slight test code editing - PR will be submitted, along with MR for the related needle, and referred here.

#2 Updated by vsvecova over 4 years ago

  • % Done changed from 20 to 80

firefox_java

Besides, osukup added new needles to fix two other failing modules:

#3 Updated by vsvecova over 4 years ago

  • % Done changed from 80 to 100

PR for firefox_java has now been also merged.

qam-regression-firefox now passing:
https://openqa.suse.de/tests/805594

#4 Updated by vsvecova over 4 years ago

  • Status changed from In Progress to Resolved

#5 Updated by qkzhu over 4 years ago

  • Is duplicate of action #15374: subroutine java_testing of firefox_java.pm should be updated added

Also available in: Atom PDF