Project

General

Profile

action #15374

subroutine java_testing of firefox_java.pm should be updated

Added by qkzhu almost 5 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2016-12-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_java

and SP1
firefox_java

Reproducible

Fails since (at least) Build 20161207-3

Expected result

Last good: 20161207-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Has duplicate openQA Tests - action #17292: qam-regression-firefox fails on SP1 maint updatesResolved

History

#2 Updated by pgeorgiadis over 4 years ago

Hi qkzhy

Unfortunately this test-module fails also in maintenance aggregated tests for sle-12-sp2-desktop-updates for x86_64 architecture. I didn't created a new ticket, because I think it's better to collect all these failed test-cases in one place. If not, please let me know so next time file a new ticket :)

Observation

openQA test in scenario sle-12-SP2-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_java

Reproducible

Fails since (at least) Build 20170228-5

Expected result

Last good: 20170222-1 (or more recent)

Further details

Always latest result in this scenario: latest

#4 Updated by qkzhu over 4 years ago

pgeorgiadis wrote:

still happens in Maintenance:

https://openqa.suse.de/tests/803823#step/firefox_java/13
https://openqa.suse.de/tests/798509#step/firefox_java/13

Sorry for the late reply.
I will fix this within this week after finishing the work in hand.

#5 Updated by qkzhu over 4 years ago

  • Has duplicate action #17292: qam-regression-firefox fails on SP1 maint updates added

#6 Updated by qkzhu over 4 years ago

  • Status changed from In Progress to Resolved

#7 Updated by pluskalm over 4 years ago

  • Assignee changed from qkzhu to vsvecova

Lets have correct asignee

Also available in: Atom PDF