Project

General

Profile

Actions

action #15988

closed

tests/overview buggy query for build

Added by coolo about 7 years ago. Updated about 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Regressions/Crashes
Target version:
Start date:
2017-01-13
Due date:
% Done:

0%

Estimated time:

Description

https://openqa.suse.de/tests/overview?distri=sle&version=12-SP2&groupid=54 is supposed to show the latest build for SP2 Updates. Instead it finds some completely unrelated build - with no jobs.


Files

Actions #1

Updated by okurz about 7 years ago

for me it finds 20170114-1 which is the latest build on the group overview page https://openqa.suse.de/group_overview/54

I also reloaded the page multiple times with the same results. Do you think maybe it looks different for me now because some other jobs finished somewhere somehow? Does it still show the wrong build for you? which one is it?

Actions #2

Updated by coolo about 7 years ago

Of course :(

Now it works also for me.

Actions #4

Updated by coolo about 7 years ago

https://openqa.suse.de/tests/718132 just finished - from that build number, but in a different job group

Actions #5

Updated by okurz about 7 years ago

  • Target version set to Milestone 5
Actions #6

Updated by okurz about 7 years ago

  • Status changed from New to In Progress
Actions #7

Updated by okurz about 7 years ago

  • Status changed from In Progress to Feedback

waiting for merge and deployment

Actions #8

Updated by okurz about 7 years ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF