Project

General

Profile

action #15988

tests/overview buggy query for build

Added by coolo over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Concrete Bugs
Target version:
Start date:
2017-01-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

https://openqa.suse.de/tests/overview?distri=sle&version=12-SP2&groupid=54 is supposed to show the latest build for SP2 Updates. Instead it finds some completely unrelated build - with no jobs.

History

#1 Updated by okurz over 5 years ago

for me it finds 20170114-1 which is the latest build on the group overview page https://openqa.suse.de/group_overview/54

I also reloaded the page multiple times with the same results. Do you think maybe it looks different for me now because some other jobs finished somewhere somehow? Does it still show the wrong build for you? which one is it?

#2 Updated by coolo over 5 years ago

Of course :(

Now it works also for me.

#4 Updated by coolo over 5 years ago

https://openqa.suse.de/tests/718132 just finished - from that build number, but in a different job group

#5 Updated by okurz over 5 years ago

  • Target version set to Milestone 5

#6 Updated by okurz over 5 years ago

  • Status changed from New to In Progress

#7 Updated by okurz over 5 years ago

  • Status changed from In Progress to Feedback

waiting for merge and deployment

#8 Updated by okurz over 5 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF