Project

General

Profile

Actions

action #158505

closed

Failed systemd services alert for jenkins-plugins-update size:S

Added by livdywan 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
Regressions/Crashes
Target version:
Start date:
2024-03-18
Due date:
% Done:

0%

Estimated time:

Description

Observation

http://stats.openqa-monitor.qa.suse.de/d/KToPYLEWz?orgId=1&viewPanel=6

2024-04-04 10:55:00 jenkins jenkins-plugins-update  1

Suggestions

  • DONE Silence the alert
  • The alert was triggered and resolved multiple times.
    • Maybe something failed and got restarted automatically?
    • Or manually?

Related issues 3 (0 open3 closed)

Related to openQA Infrastructure - action #157438: Failed systemd services alert (jenkins-plugins-update, snapper-cleanup)Resolvedokurz2024-03-18

Actions
Related to openQA Infrastructure - action #132893: [alert] failed systemd services on jenkins: jenkins-plugins-update, snapper-cleanupResolvedokurz2023-07-17

Actions
Related to openQA Infrastructure - action #130375: Automatically update jenkins plugins on jenkins.qa.suse.deResolvedokurz2023-06-05

Actions
Actions #1

Updated by jbaier_cz 2 months ago

  • Related to action #157438: Failed systemd services alert (jenkins-plugins-update, snapper-cleanup) added
Actions #2

Updated by jbaier_cz 2 months ago

  • Related to action #132893: [alert] failed systemd services on jenkins: jenkins-plugins-update, snapper-cleanup added
Actions #3

Updated by jbaier_cz 2 months ago

  • Related to action #130375: Automatically update jenkins plugins on jenkins.qa.suse.de added
Actions #4

Updated by okurz 2 months ago

  • Subject changed from Failed systemd services alert for jenkins-plugins-update to Failed systemd services alert for jenkins-plugins-update size:S
  • Status changed from New to In Progress
  • Assignee set to okurz
Actions #5

Updated by okurz 2 months ago

  • Status changed from In Progress to Feedback
  • Priority changed from High to Low
  • Target version changed from Ready to Tools - Next

I added with `systemctl edit jenkins-plugins-update

[Service]
Restart=on-failure
RestartSec=10
Actions #6

Updated by okurz about 2 months ago

  • Status changed from Feedback to Resolved
  • Target version changed from Tools - Next to Ready

No more related problems since 19 days. Also checked sudo journalctl -u jenkins-plugins-update on jenkins and found no problems. Last problem in there was

Apr 04 03:00:11 jenkins systemd[1]: jenkins-plugins-update.service: Failed with result 'exit-code'.
Actions

Also available in: Atom PDF