Project

General

Profile

action #15684

test fails in clone

Added by asmorodskyi over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
michalnowak
Category:
Bugs in existing tests
Start date:
2016-12-29
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-x86_64-autoyast_reinstall@64bit fails in
clone

Reproducible

Fails since (at least) Build 0195

Expected result

Last good: before test always fails on installation so we never get so far , looks like network missconfiguration

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 5 years ago

  • Target version set to Milestone 5

#2 Updated by michalnowak over 5 years ago

  • Assignee set to michalnowak

#3 Updated by michalnowak over 5 years ago

Somehow DHCLIENT_SET_HOSTNAME="yes" got to /etc/sysconfig/network/{dhcp,ifcfg-em1} files but should be in, I guess, dhcp only.

#4 Updated by michalnowak over 5 years ago

  • Status changed from New to Feedback

#5 Updated by okurz over 5 years ago

PR merged, test retriggered after the tests got deployed: https://openqa.suse.de/tests/703474, Let's see how it ends up.

#6 Updated by michalnowak over 5 years ago

  • Status changed from Feedback to Resolved

Thanks for re-triggering it. It passed. Closing as resolved.

Also available in: Atom PDF