Project

General

Profile

Actions

action #151370

closed

[qe-core] test fails in firefox_passwd

Added by ypagar 7 months ago. Updated 7 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2023-11-24
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Test died: no candidate needle with tag(s) 'firefox-passwd-auto_filled' matched.

Observation

openQA test in scenario sle-15-SP5-Desktop-DVD-Updates-x86_64-qam-regression-firefox-SLED@64bit fails in
firefox_passwd

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20231123-1

Expected result

Last good: 20231122-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by dzedro 7 months ago

  • Status changed from New to In Progress
  • Assignee set to dzedro
Actions #2

Updated by dzedro 7 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100
Author: Jozef Pupava <jpupava@suse.com>
Date:   Fri Nov 24 08:40:02 2023 +0100

    firefox-passwd-auto_filled-20231124 for sle-15-SP5-Server-DVD-Updates-x86_64-Build20231123-1-qam-regression-firefox-SLES@64bit
Actions

Also available in: Atom PDF