Project

General

Profile

Actions

action #151231

closed

package loss between o3 machines and download.opensuse.org size:M

Added by nicksinger 7 months ago. Updated 7 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
-
Target version:
Start date:
2023-11-21
Due date:
% Done:

0%

Estimated time:
Tags:

Description

Motivation

After the move of download.opensuse.org we're facing a lot of package loss between o3 machines and download.opensuse.org.
mtr from new-ariel shows around 1/3 of packages getting lost on the first hop:

                                          My traceroute  [v0.92]
new-ariel (10.150.2.10)                                                          2023-11-21T11:00:24+0000
                                                                 Packets               Pings
 Host                                                          Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. 195.135.223.5                                              36.0%   390    2.9   2.6   0.2  39.8   6.7
 2. 195.135.223.226                                             0.0%   389    0.3   2.4   0.2  33.6   5.3

Acceptance criteria

  • AC1: Package loss is significant lower then currently (below 1% is usually a good indicator for a "stable" connection)

Suggestions


Related issues 2 (0 open2 closed)

Related to openQA Infrastructure - action #150920: openqaworker-arm22 is unable to join download.opensuse.org in parallel tests = tap mode size:MResolvednicksinger2023-11-15

Actions
Blocks openQA Infrastructure - action #134123: Setup new PRG2 openQA worker for o3 - two new arm workers size:MResolvednicksinger

Actions
Actions #1

Updated by nicksinger 7 months ago

  • Related to action #150920: openqaworker-arm22 is unable to join download.opensuse.org in parallel tests = tap mode size:M added
Actions #2

Updated by nicksinger 7 months ago

  • Blocks action #134123: Setup new PRG2 openQA worker for o3 - two new arm workers size:M added
Actions #3

Updated by nicksinger 7 months ago

  • Status changed from In Progress to Feedback
Actions #4

Updated by okurz 7 months ago

  • Tags set to infra
  • Priority changed from Normal to High
  • Target version set to Ready
Actions #5

Updated by okurz 7 months ago

  • Subject changed from package loss between o3 machines and download.opensuse.org to package loss between o3 machines and download.opensuse.org size:M
  • Description updated (diff)
Actions #6

Updated by livdywan 7 months ago

@nicksinger Can you please clarify what we're waiting on here? Is this supposed to work now? I'm asking because this is blocking a blocked ticket on our backlog :-D

Actions #7

Updated by okurz 7 months ago

  • Status changed from Feedback to Resolved

mtr download.opensuse.org did not reproduce any packet loss over at least 130 packets. @nicksinger please try the install of the o3 worker again

Actions

Also available in: Atom PDF