Project

General

Profile

Actions

action #139307

closed

openQA for s390x does not work at the moment

Added by AdaLovelace 4 months ago. Updated 4 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
2023-11-12
Due date:
% Done:

0%

Estimated time:

Description

Anyway openQA does not run for openSUSE Tumbleweed on s390x at the moment (after the mainframe movement to Prague).
Our s390x images are succeeding (https://build.opensuse.org/project/monitor/openSUSE:Factory:zSystems?arch_local=1&defaults=0&repo_images=1&succeeded=1 ), but openQA can not run tests for them.

Can you check the following, please?
1) Is the network connection between openQA and the mainframe working?
2) Is also the hardware, which is used for the containerized setup with running the openQA test workflow also transferred and integrated?
3) Is there any openQA DNS renaming issue (I know about the change to IPv6 and other things) for our s390x setup?


Related issues 1 (0 open1 closed)

Is duplicate of openQA Infrastructure - action #137408: Support move of s390x mainframe(s) to PRG2 - o3 size:MResolvedmgriessmeier2023-06-29

Actions
Actions #1

Updated by okurz 4 months ago

  • Is duplicate of action #137408: Support move of s390x mainframe(s) to PRG2 - o3 size:M added
Actions #2

Updated by okurz 4 months ago

  • Status changed from New to Rejected
  • Assignee set to okurz
  • Target version set to Ready

Hi AdaLovelace, unfortunately there is still no s390x replacement setup for o3 after the migration to the new vSUSE Datacenter. Please follow the plan in #137408

Actions #3

Updated by AdaLovelace 4 months ago

I can not access the referenced issue.
@okurz Can it be, that no mainframe is behind openQA any more, because there is no one in Nuremberg any more and it has been forgotten to link openQA to Prague?

Actions #4

Updated by okurz 4 months ago

AdaLovelace wrote in #note-3:

I can not access the referenced issue.

please try again. I made #137408 public.

@okurz Can it be, that no mainframe is behind openQA any more, because there is no one in Nuremberg any more

yes

and it has been forgotten to link openQA to Prague?

No, it has not been forgotten just plans have unfortunately being delayed for long enough that by now the Nuremberg datacenter is not available anymore and s390x ressources are not yet available from the Prague datacenter.

Actions #5

Updated by AdaLovelace 4 months ago

Thanks for the clarification!
This information was not forwarded to us. I know only, that Ihno was in Prague for the second mainframe movement.

Actions

Also available in: Atom PDF