Project

General

Profile

Actions

action #1352

closed

Implement cycle, res_css and res_display as proper helpers

Added by ancorgs about 10 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Feature requests
Target version:
Start date:
2014-01-28
Due date:
% Done:

0%

Estimated time:
2.00 h

Description

Those functions, related with UI (html+css), are part of the OpenQA module. Should be extracted to proper 'helpers' (sorry for using Rails terminology again). Of course, tests should be written in the process.


Related issues 1 (0 open1 closed)

Is duplicate of openQA Project - action #1411: Remove deprecated code from lib/modules and make awstandard obsoleteClosed2014-02-06

Actions
Actions #1

Updated by ancorgs about 10 years ago

This issue is in fact superseded by #1411, which is more general and complete.

Actions #2

Updated by ancorgs about 10 years ago

  • Priority changed from Urgent to High
Actions #3

Updated by ancorgs almost 10 years ago

  • Priority changed from High to Normal
Actions #4

Updated by lnussel almost 10 years ago

  • Target version set to Sprint 06
Actions #5

Updated by ancorgs almost 10 years ago

  • Target version changed from Sprint 06 to future
Actions #6

Updated by coolo over 9 years ago

  • Category set to 124
Actions #7

Updated by ancorgs about 9 years ago

  • Status changed from New to Closed

awstandard was killed long time ago. With the last PR openqa.pm is relatively clean from UI-related stuff. Closing.

Actions #8

Updated by coolo about 9 years ago

  • Target version changed from future to Sprint 13
Actions

Also available in: Atom PDF