Project

General

Profile

action #13210

OpenQA is testing SP1 instead of SP2

Added by mkravec over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2016-08-16
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

After rollback there are wrong needles and tests failing, because SUT after rollback is SP1 not SP2.

https://openqa.suse.de/tests/516593


Related issues

Is duplicate of openQA Project - action #13156: os-autoinst: Add support to easily switch VERSION during a test runResolved2016-08-11

History

#1 Updated by okurz over 6 years ago

  • Is duplicate of action #13156: os-autoinst: Add support to easily switch VERSION during a test run added

#2 Updated by okurz over 6 years ago

  • Status changed from New to Closed
  • Assignee set to mkravec

Also available in: Atom PDF