tickets #12974

Planet: lots of old blog posts from Ioan Vancea in RSS feed

Added by cboltz over 3 years ago. Updated over 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:IonutVan% Done:

100%

Category:-
Target version:-
Duration:

Description

Hello,

the english planet.o.o rss feed
http://planet.opensuse.org/en/rss20.xml
contains lots of old blog posts from Ioan Vancea, and these articles
re-appeared more than once in the last days.

http://planet.opensuse.org/en/ also shows lots of Ioan's old articles,
so this is not a feed-only problem.

This is what I get in the feed:

# wget http://planet.opensuse.org/en/rss20.xml
# grep '<title>' rss20.xml 
<title>Planet openSUSE</title>
<title>Machinery Team: Improved HTML Navigation - Behind the Scenes</title>
<title>Ioan Vancea: Upgrading my home NAS server - (HP Proliant Microserver Gen8 + FreeBSD 10.3 + ZFS + Jails)</title>
<title>Ioan Vancea: Let's breathe life back into my blog</title>
<title>Ioan Vancea: What Does It Mean To Be A Blackbelt?</title>
<title>Ioan Vancea: LESS, Sass, Stylus - CSS Preprocessors</title>
<title>Ioan Vancea: Gym and fitness routine</title>
<title>Ioan Vancea: A List of Martial Arts for Self-Defence</title>
<title>Ioan Vancea: Fixing Lighttpd in Debian on SheevaPlug</title>
<title>Ioan Vancea: My ZFS Home NAS/HTPC Box Build</title>
<title>Ioan Vancea: Yahoo Mail and free IMAP</title>
<title>Ioan Vancea: OpenSUSE 11.1 and Plesk 9.2.1 update</title>
<title>Ioan Vancea: Short Weekend Trip: Liverpool and Knowsley Safari Park</title>
<title>Ioan Vancea: Encrypting External HDD with LUKS</title>
<title>Ioan Vancea: dd command "progress bar"</title>
<title>Ioan Vancea: Installing Intel Compiler Suite on OpenSUSE 11.1</title>
<title>Ioan Vancea: My USB Memory Stick Companion</title>
<title>Ioan Vancea: Parallel Programming with MPI in Bristol</title>
<title>Ioan Vancea: Remove Beagle on OpenSUSE 11.1</title>
<title>Ioan Vancea: VMWare Workstation 6.5.1 on OpenSUSE 11.1</title>
<title>Ioan Vancea: Acronis 10 Personal for FREE</title>
<title>Ioan Vancea: Combining pdf files in Linux/Unix</title>
<title>Ioan Vancea: Using LaTeX in Scribus for posters</title>
<title>Ioan Vancea: High End Computing and Scientific Visualization at NASA</title>
<title>Ioan Vancea: Mod_python on OpenSUSE 11.0</title>
<title>Ioan Vancea: OpenSource/Free Software for Windows</title>
<title>Ioan Vancea: Insert Tables in Wordpress posts</title>
<title>Ioan Vancea: Scientific Software</title>
<title>Ioan Vancea: Access a running X session via x11vnc</title>
<title>Ioan Vancea: Clone your hard disk using linux</title>
<title>Ioan Vancea: Kubuntu upgrade from 7.10 to 8.10</title>

Please check what's happening here.

Regards,

Christian Boltz

Ich mache drei Kreuze, wenn die Website durch ist, an der ich gerade
arbeite. Mit Abstand das größte Projekt, das ich je hatte. Und dann
nehme ich meinen kompletten Resturlaub, mehrere Wochen, und spinne mich
in einen Kokon ein und häng mich an die Decke. GAAAAAAH!!!!!!!
[Ratti in fontlinge-devel]

History

#1 Updated by IonutVan over 3 years ago

I was not aware of this issue. I have just fixed the atom feed for my blog, now it is validated by w3.com and perhaps my old posts should not reappear on p.o.o again. For my blog I am using pelican static site generator and the issue was with the feedgenerator v1.8 python module which is broken, so installing 1.6 solved the issue with the atom feed. Let's see if this solved the issue with the planet.o.o as well and then I will close the ticket.

#2 Updated by IonutVan over 3 years ago

  • Assignee set to IonutVan

#3 Updated by tampakrap over 3 years ago

  • Private changed from Yes to No

#4 Updated by IonutVan over 3 years ago

  • Status changed from New to Closed

Just checked and the issue is solved, no more old posts on p.o.o

#5 Updated by IonutVan over 3 years ago

  • Description updated (diff)

Added "pre" to the shell output

#6 Updated by IonutVan over 3 years ago

  • % Done changed from 0 to 100

Also available in: Atom PDF