Project

General

Profile

Actions

action #129469

closed

[qe-core][15-SP5] screensharing_available not available

Added by dzedro about 1 year ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2023-05-17
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Server-DVD-Updates-x86_64-mau-extratests-desktop@64bit fails in
screensharing_available

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Run desktop tests against aggregated test repo

Reproducible

Fails since (at least) Build 20230516-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by dzedro about 1 year ago

  • Subject changed from [qe-core[15-SP5] screensharing_available not available to [qe-core][15-SP5] screensharing_available not available
Actions #3

Updated by mgrifalconi about 1 year ago

  • Status changed from New to Blocked
Actions #4

Updated by mgrifalconi 12 months ago

  • Status changed from Blocked to In Progress

According to https://bugzilla.suse.com/show_bug.cgi?id=1211492#c1 we should enable WE module on image creation

Actions #5

Updated by mgrifalconi 12 months ago

  • Assignee set to mgrifalconi

added WE to medium type of x86 and rescheduled runs https://openqa.suse.de/tests/11262060#dependencies

Actions #6

Updated by mgrifalconi 12 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

solved with WE enabled

Actions

Also available in: Atom PDF