Project

General

Profile

Actions

tickets #128096

closed

opensuse mailing lists stopped receiving mails from bugzilla on april 12th 2023

Added by andi@abittner.de almost 1 year ago. Updated 10 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2023-04-20
Due date:
% Done:

0%

Estimated time:

Description

Hi opensuse infrastructure admin team,

opensuse mailing lists webarchive server stopped displaying the bugs
list on april 12th 2023

https://lists.opensuse.org/archives/list/bugs@lists.opensuse.org/
https://lists.opensuse.org/archives/list/bugs@lists.opensuse.org/latest

stopped at april 12th 2023.

apparently there is also at least one bugzilla entry:
https://bugzilla.opensuse.org/show_bug.cgi?id=1210546

and a progress entry:
https://progress.opensuse.org/issues/127769

thank you.
andreas bittner


Related issues 1 (0 open1 closed)

Is duplicate of openSUSE admin - tickets #127769: bugzilla mails not being sent ?Resolved2023-04-17

Actions
Actions #1

Updated by pjessen almost 1 year ago

Actions #2

Updated by pjessen almost 1 year ago

Actions #3

Updated by pjessen almost 1 year ago

Actions #4

Updated by pjessen 12 months ago

  • Private changed from Yes to No
Actions #5

Updated by fkrueger 11 months ago

After 4 weeks, is there any solution in sight?

Actions #6

Updated by pjessen 11 months ago

  • Subject changed from opensuse mailing lists webarchive server stopped displaying the bugs list on april 12th 2023 to opensuse mailing lists stopped receiving mails from bugzilla on april 12th 2023

fkrueger wrote:

After 4 weeks, is there any solution in sight?

You may want to follow #127769 instead, but there doesn't seem to be much progress.

Actions #7

Updated by crameleon 10 months ago

  • Status changed from New to Resolved

A colleague followed up on this in https://bugzilla.opensuse.org/show_bug.cgi?id=1210546. Please reply to them there should you still notice issues.

Actions

Also available in: Atom PDF