Project

General

Profile

Actions

tickets #127769

closed

bugzilla mails not being sent ?

Added by pjessen about 1 year ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugzilla
Target version:
-
Start date:
2023-04-17
Due date:
% Done:

0%

Estimated time:

Description

The last bugzilla mail to the bug list was on 12 April - was something left out of the update?


Related issues 1 (0 open1 closed)

Has duplicate openSUSE admin - tickets #128096: opensuse mailing lists stopped receiving mails from bugzilla on april 12th 2023Resolved2023-04-20

Actions
Actions #1

Updated by pjessen about 1 year ago

  • Private changed from Yes to No
Actions #2

Updated by crameleon about 1 year ago

People already noted this in Slack, but I'm not sure if anyone already made a ticket or sent an email to the admins.

Actions #4

Updated by crameleon about 1 year ago

  • Status changed from New to In Progress

Hi,

the issue should be resolved, I tested it with a colleague. Can you confirm whether it's fine for community users as well?

Actions #5

Updated by pjessen about 1 year ago

crameleon wrote:

Hi,

the issue should be resolved, I tested it with a colleague. Can you confirm whether it's fine for community users as well?

No new messages have been sent to the bugs list.

Actions #6

Updated by fkrueger about 1 year ago

crameleon wrote:

Hi,

the issue should be resolved, I tested it with a colleague. Can you confirm whether it's fine for community users as well?

Nope, https://lists.opensuse.org/archives/list/bugs@lists.opensuse.org/ is still dated 12 Apr

Actions #7

Updated by pjessen about 1 year ago

  • Is duplicate of tickets #128096: opensuse mailing lists stopped receiving mails from bugzilla on april 12th 2023 added
Actions #8

Updated by pjessen about 1 year ago

  • Is duplicate of deleted (tickets #128096: opensuse mailing lists stopped receiving mails from bugzilla on april 12th 2023)
Actions #9

Updated by pjessen about 1 year ago

  • Has duplicate tickets #128096: opensuse mailing lists stopped receiving mails from bugzilla on april 12th 2023 added
Actions #10

Updated by pjessen about 1 year ago

Umm, do we have any update on this? no bugzilla mails for almost two weeks.

Actions #11

Updated by crameleon about 1 year ago

Bugzilla admins do not monitor progress.o.o.

Actions #12

Updated by mrmazda about 1 year ago

I got 4 bugmails just moments ago in response to having created a needinfo 40 minutes ago and the assignee responding to it, then clearing it separately.

Actions #13

Updated by pjessen about 1 year ago

crameleon wrote:

Bugzilla admins do not monitor progress.o.o.

Yeah, that's a pity 🤬

Actions #14

Updated by crameleon about 1 year ago

I asked in Slack and they will look into it again.

Actions #15

Updated by pjessen about 1 year ago

Fwiw, I have just sent a notification to the bugs list, advising people of the situation and linking the two issues.

Actions #16

Updated by fkrueger 12 months ago

crameleon wrote:

I asked in Slack and they will look into it again.

Given the status "in progress" since mid-April, is there any news or even a solution within sight?

Actions #17

Updated by crameleon 12 months ago

We gained access to the IDP account associated with the mailing list today, but it cannot log into Bugzilla yet. It's being worked on.

Actions #18

Updated by crameleon 12 months ago

The account was now repaired, but it seems emails are still not being sent.

Actions #19

Updated by crameleon 11 months ago

  • Status changed from In Progress to Resolved

A colleague followed up on this in https://bugzilla.opensuse.org/show_bug.cgi?id=1210546. Please reply to them there should you still notice issues.

Actions #20

Updated by fkrueger 11 months ago

crameleon wrote:

A colleague followed up on this in https://bugzilla.opensuse.org/show_bug.cgi?id=1210546. Please reply to them there should you still notice issues.

Works fine again, thanks!

Actions

Also available in: Atom PDF