Project

General

Profile

action #12780

Update from 13.1 to TW: Firewall is not enabled

Added by dimstar about 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2016-07-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Based on findings from https://bugzilla.opensuse.org/show_bug.cgi?id=977659

Turns out the 13.1 installation we have has Firewall disabled and updating to TW does not enable it (which is by design)

We have several options:

  • Change our 13.1 disk image and enable the Firewall
  • Do not test if FW is enabled on 13.1->TW update test (we know it's not)
  • Add a 'test' to enable FW on 13.1-TW test after it the upgrade is done (making the test if it's enable quite useless)

Alternatively, we could ask for a feature in YaST to handle the firewall specially and give a warning when the FW is disabled on the to-be-updated system; but that would likely turn out annoying for a lot of users

History

#1 Updated by okurz almost 6 years ago

  • Category set to Bugs in existing tests

#2 Updated by okurz almost 6 years ago

  • Status changed from New to Resolved
  • Assignee set to dimstar

https://openqa.opensuse.org/tests/313089 is working (latest)

fixed with commit 314df31
Author: Dominique Leuenberger dimstar@opensuse.org
Date: Wed Aug 24 16:19:25 2016 +0200

Enable firewall after updating openSUSE 13.1 image (boo#977659)

Also available in: Atom PDF