Project

General

Profile

Actions

action #126089

closed

[qem][qe-core]test fails in system_role on sles12 [no systemrole=textmode option]

Added by rfan1 over 1 year ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2023-03-16
Due date:
% Done:

100%

Estimated time:
Difficulty:
Sprint:
QE-Core: March Sprint 24 (Mar 06 - Mar 28)

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-Updates-x86_64-mru-install-minimal-with-addons-multipath@64bit fails in
system_role

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Maintainer: pcervinka@suse.com

Reproducible

Fails since (at least) Build 20230315-1

Expected result

Last good: 20230314-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by rfan1 over 1 year ago

Actions #2

Updated by rfan1 over 1 year ago

  • Subject changed from [qem][qe-core]test fails in system_role to [qem][qe-core]test fails in system_role on sles12 [no systemrole=textmode option]
Actions #3

Updated by dzedro over 1 year ago

  • Status changed from New to In Progress
  • Assignee set to dzedro

Older versions do not have textmode system role.

Actions #4

Updated by dzedro over 1 year ago

Actions #5

Updated by slo-gin 3 months ago

This ticket was set to Normal priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

Actions #6

Updated by dzedro 3 months ago

  • Sprint set to QE-Core: March Sprint 24 (Mar 06 - Mar 28)
  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF