Project

General

Profile

Actions

action #125375

closed

Leap Micro 5.4 - no filename entered for scheme

Added by lkocman over 1 year ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2023-03-03
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

Observation

Test fails as the dialog didn't seem to get a filename on the input.

openQA test in scenario leap-micro-5.4-DVD-aarch64-microos_installation_autoyast@aarch64 fails in
installation

Test suite description

MicroOS ISO Installation with autoyast and default tests. Default tests are transactional-update, rebootmgr, health_check, cockpit service and some other checks specific to MicroOS.

Reproducible

Fails since (at least) Build 11.20 (current job)

Expected result

Last good: 11.19 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by jlausuch over 1 year ago

  • Status changed from New to Feedback

Not sure what the problem was, maybe sporadic issue retrieving the autoyast file from the host... but the latest 2 builds are green:
https://openqa.opensuse.org/tests/3156813#next_previous
Let's see if this doesn't repeat again.

Actions #2

Updated by maritawerner over 1 year ago

  • Tags set to qac
Actions #3

Updated by jlausuch 4 months ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF