Project

General

Profile

Actions

tickets #125000

closed

meet.o.o <-> meet-test.o.o

Added by knurpht@opensuse.org 12 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Jitsi/ Meet
Target version:
-
Start date:
2023-02-23
Due date:
% Done:

0%

Estimated time:

Description

Coming back to meet.o.o and meet-test.o.o: Please switch their DNS's, so that
meet.o.o and meet-test.o.o will be taking eachthers place. The BAR crowd has
been testing meet-test.o.o thoroughly and it works fine, also with mobile
devices ( Jitsi app), where meet.o.o does not ( no mobile, screen sharing

issues in some browsers, lobby mode etc. etc. ).

Gertjan Lettink a.k.a. Knurpht
openSUSE Board
openSUSE Forums Team

Actions #1

Updated by pjessen 12 months ago

  • Category set to Core services and virtual infrastructure
  • Status changed from New to Feedback
  • Assignee set to pjessen
  • Private changed from Yes to No

Any particular time you would like this done or does it not matter?

Actions #2

Updated by knurpht@opensuse.org 12 months ago

Op vrijdag 24 februari 2023 07:49:05 CET schreef u:

Any particular time you would like this done or does it not matter?
Doesn't matter. If you need someone to test, just ping me.

--
Gertjan Lettink a.k.a. Knurpht
openSUSE Board
openSUSE Forums Team

Actions #3

Updated by pjessen 12 months ago

  • Status changed from Feedback to In Progress
  • % Done changed from 0 to 50

knurpht@opensuse.org wrote:

Op vrijdag 24 februari 2023 07:49:05 CET schreef u:

Any particular time you would like this done or does it not matter?
Doesn't matter. If you need someone to test, just ping me.

Okay, the forward mappings have been changed:

Detected the following changes:
-opensuse.org 1800 IN SOA ns1.opensuse.org admin.opensuse.org 2023012602 7200 7200 604800 3600
+opensuse.org 1800 IN SOA ns1.opensuse.org admin.opensuse.org 2023022400 7200 7200 604800 3600
-meet.opensuse.org 1800 IN A 195.135.221.174
+meet.opensuse.org 1800 IN A 195.135.221.165
-meet.opensuse.org 1800 IN AAAA 2001:67c:2178:8::174
+meet.opensuse.org 1800 IN AAAA 2001:67c:2178:8::165
-meet-test.opensuse.org 1800 IN A 195.135.221.165
+meet-test.opensuse.org 1800 IN A 195.135.221.174
-meet-test.opensuse.org 1800 IN AAAA 2001:67c:2178:8::165
+meet-test.opensuse.org 1800 IN AAAA 2001:67c:2178:8::174

I'm guessing SUSE IT is in charge of the reverse mappings.

Actions #4

Updated by pjessen 12 months ago

  • Status changed from In Progress to New
  • Assignee deleted (pjessen)
  • % Done changed from 50 to 0

Have reverted the DNS change - there is a little more involved than just DNS. See conversation on IRC with leon.

Actions #5

Updated by crameleon 12 months ago

  • Category changed from Core services and virtual infrastructure to Jitsi/ Meet
Actions #6

Updated by pjessen 12 months ago

  • Status changed from New to Closed

For the time being, I am closing this - feel free to reopen.

Actions #7

Updated by lkocman 11 months ago

  • Status changed from Closed to Workable

Re-openning, we do have an SUSE IT tracker for the assistance with this ticekt https://sd.suse.com/servicedesk/customer/portal/1/SD-117528

We'd appreciate if somebody would sum up in a single comment what SUSE IT needs to do to unblock us.

Actions #8

Updated by crameleon 11 months ago

Hi Lubos,

the opensuse.org DNS zone is entirely community managed, the SUSE infrastructure team will not perform changes in it.

The issue is that you cannot simply point the DNS record of a Jitsi instance to another Jitsi instance. The administrators of the instance need to perform configuration changes beforehand, otherwise the service breaks.

Currently meet-test.o.o is not intended to replace meet.o.o, if I understand correctly the Jitsi administrators want to incorporate the changes into the production instance at some point in the future.

Edit: if you mean the comment form Per above, this is in regards to the reverse DNS zone, which is indeed managed by SUSE - however the reverse DNS should match the forward DNS records, which they currently do, hence there's nothing to change here at the moment.

Actions #9

Updated by crameleon 11 months ago

  • Assignee set to SchoolGuy

I will assign the ticket to one of the Jitsi administrators, but as far as I know, they are not fond of switching around the production and testing instances. I'm not sure they check this issue tracker either.

Actions #10

Updated by crameleon 9 months ago

Any update on the Jitsi setup, @SchoolGuy?

Actions #11

Updated by SchoolGuy 3 months ago

crameleon wrote in #note-10:

Any update on the Jitsi setup, @SchoolGuy?

So switching DNS is not that easy sadly since the internal services are dependent on the external DNS name. As such this is not possible. However, I am now starting to get more invested in rebuilding the service in Prague.

Actions #12

Updated by SchoolGuy 3 months ago

@crameleon can we hijack this ticket to switch over the DNS from the current NUE-based service setup to the new VMs in Prague?

Actions #13

Updated by crameleon 3 months ago

  • Status changed from Workable to Rejected

As such this is not possible

Ok, rejecting ticket.

can we hijack this ticket

Prefer a separate ticket, they are free. :)

Actions

Also available in: Atom PDF