Project

General

Profile

Actions

action #124092

closed

test fails because there is no qcow2 image

Added by shukui over 1 year ago. Updated 11 months ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Target version:
-
Start date:
2023-02-08
Due date:
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario sle-15-SP5-Online-x86_64-Build67.1-detect_yast2_failures@64bit fails.

Error message

[info] [#546] Download of "/var/lib/openqa/cache/openqa.suse.de/sle-15-SP5-x86_64-67.1-textmode@64bit.qcow2" failed: 404 Not Found

Reproducible

Fails since (at least) Build 67.1 (current job)

Further details

We don't want to depend on images from other job groups.

Actions #3

Updated by shukui over 1 year ago

  • Description updated (diff)
Actions #4

Updated by maritawerner over 1 year ago

  • Project changed from openQA Tests to qe-yam
  • Category deleted (Bugs in existing tests)
Actions #5

Updated by JERiveraMoya over 1 year ago

  • Priority changed from Normal to Low

we just moved this scenario to dev group, so it is not anymore a dependency in official YaST group, still we need to address to not have this deps with Functional job group in the future.

Actions #6

Updated by JERiveraMoya 11 months ago

  • Status changed from New to Rejected

We will work in that removal of the dep in #130985

Actions

Also available in: Atom PDF