Project

General

Profile

action #121216

[qe-core] test fails in php_postgresql

Added by mgrifalconi about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Server-DVD-Updates-x86_64-mau-webserver+15@64bit fails in
php_postgresql

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. SLE15+ version of mau-webserver

Reproducible

Fails since (at least) Build 20221130-1

Expected result

Last good: 20221129-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by mgrifalconi about 2 months ago

  • Status changed from In Progress to Resolved

#3 Updated by szarate about 2 months ago

Maybe we can also test by creating a non admin user in postgres with its own database

Also available in: Atom PDF