Project

General

Profile

Actions

action #121204

closed

[qe-core] test fails in nautilus_permission

Added by mgrifalconi about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Desktop-DVD-Updates-x86_64-qam-regression-gnome@64bit-virtio-vga fails in
nautilus_permission

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20221128-1

Expected result

Last good: 20221124-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by GraceWang about 1 year ago

  • Assignee set to GraceWang
Actions #2

Updated by GraceWang about 1 year ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

This issue has been fixed by adding new needles for nautilus_permission and application_starts_on_login
Verification run:
https://openqa.suse.de/tests/10063664#

Actions

Also available in: Atom PDF