Project

General

Profile

action #120363

[qe-core][functional] test fails in prepare_test_data

Added by zluo 3 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Online-s390x-default@s390x-kvm-sle12 fails in
prepare_test_data

Test suite description

Maintainer: QE Core

The standard scenario where we mainly just follow installation suggestions without any adjustments.

Reproducible

Fails since (at least) Build 40.1 (current job)

Expected result

Last good: 38.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Infrastructure - action #120261: tests should try to access worker by WORKER_HOSTNAME FQDN but sometimes get 'worker2' or something auto_review:".*curl.*worker\d+:.*failed at.*":retry size:meowResolved2022-11-10

History

#1 Updated by zluo 3 months ago

  • Tags set to bugbusters

this issue is blocking a lot of tests on OSD.

#2 Updated by zluo 3 months ago

  • Status changed from New to Closed

poo#120261 known issue.

#3 Updated by okurz 3 months ago

  • Related to action #120261: tests should try to access worker by WORKER_HOSTNAME FQDN but sometimes get 'worker2' or something auto_review:".*curl.*worker\d+:.*failed at.*":retry size:meow added

Also available in: Atom PDF