Project

General

Profile

action #120318

JeOS images have been renamed to Minimal

Added by dimstar 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-11-11
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

About half a year ago, the JeOS images have started to be renamed to Minimal. Despite the long period, we still missed an openQA test that relies on the JeOS named assets (which no longer exist now finally on download.o.o)

As a consequence, the test fails, as the asset cannot be found

openQA test in scenario opensuse-Tumbleweed-JeOS-for-kvm-and-xen-x86_64-zdup_twjeos2twnext@64bit_virtio fails in
GRU

Test suite description

Boot from the latest published JeOS image (override HDD_1_URL in the job group for other arches) and zypper dup to snapshot under test. Make sure to use %BUILD% in the URL and file name to force a redownload for new builds.

Reproducible

Fails since (at least) Build 20221110 (current job)

Expected result

Last good: 20221109 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by favogt 3 months ago

  • Status changed from New to Resolved
  • Assignee set to favogt
  • % Done changed from 0 to 100

URL in the test suite adjusted.

Also available in: Atom PDF