Project

General

Profile

action #120187

[qe-core] test fails in boot_to_desktop - Tianocore fails with `Synchronous Exception at 0x00000000B83299AC` on `openqa-aarch64` only

Added by ggardet_arm 3 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-11-09
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-aarch64-rsync-server@aarch64 fails in
boot_to_desktop

On some tests, Tianocore fails with Synchronous Exception at 0x00000000B83299AC. This happens only on openqa-aarch64, whereas other aarch64 workers run the same software (up-to-date Leap 15.4).
After some time, a reset is performed by the Tianocore firmware and it shows the grub menu properly, but too late for the assert_screen, we are already in post_fail_hook.

Test suite description

Maintainer: zluo@suse.de
install and test rsync server

Reproducible

Fails since (at least) Build 20221027

Expected result

Last good: 20221024 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by ggardet_arm 3 months ago

Not all tests fail. For example https://openqa.opensuse.org/tests/2863335 passed just fine, while it boots the same HDD image.

#2 Updated by maritawerner 3 months ago

  • Subject changed from test fails in boot_to_desktop - Tianocore fails with `Synchronous Exception at 0x00000000B83299AC` on `openqa-aarch64` only to [qe-core] test fails in boot_to_desktop - Tianocore fails with `Synchronous Exception at 0x00000000B83299AC` on `openqa-aarch64` only

#3 Updated by ggardet_arm 3 months ago

  • Status changed from New to Closed

The problem is gone. Not sure what changed, though.

Also available in: Atom PDF