Project

General

Profile

action #119518

[qe-core] test fails in ansible - Ansible test module needs to be moved to the phub testsuite

Added by szarate 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-10-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP5-Online-x86_64-extra_tests_textmode@64bit fails in
ansible

Test suite description

Maintainer: QE Core, asmorodskyi,dheidler. Mainly console extratest

Reproducible

Fails since (at least) Build 29.1

Expected result

Last good: 29.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Blocked by openQA Tests - action #120879: Skip execution of `extra_tests_phub` by checking if we're already in GMC phase, skip otherwise.Resolved2022-11-23

History

#1 Updated by apappas 3 months ago

  • Status changed from New to In Progress
  • Assignee set to apappas

#2 Updated by szarate 3 months ago

Anton, Any updates here?

#3 Updated by szarate 3 months ago

  • Sprint changed from QE-Core: October Sprint (Sep 28 - Oct 26) to QE-Core: November Sprint (Nov 09 - Nov 22)

#5 Updated by apappas 3 months ago

  • Status changed from In Progress to Resolved

Merged and resolved

#6 Updated by szarate 2 months ago

  • Blocked by action #120879: Skip execution of `extra_tests_phub` by checking if we're already in GMC phase, skip otherwise. added

Also available in: Atom PDF