Project

General

Profile

Actions

tickets #117973

closed

tickets #117442: [Regression] Regression test for SLED

[Regression][Misc] Misc components of regression tests

Added by zcjia over 1 year ago. Updated 10 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
2022-10-11
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Relevance:
P5

Subtasks 24 (0 open24 closed)

tickets #118000: [Regression][Misc] X11 driver: Check Nvidia driver is installed and running on SLEDResolvedzcjia2022-10-11

Actions
tickets #118075: [Regression][Misc] Installation: Windows 10 to SLED15 Dual-boot (Network install)Resolvedzcjia2022-10-12

Actions
tickets #118096: [Regression][Misc] Certification: DVDW (+RW and -RW) TestResolvedGraceWang2022-10-12

Actions
tickets #118102: [Regression][Misc] Pidgin: IRCResolvedzcjia2022-10-12

Actions
tickets #118108: [Regression][Misc] IBus: .i18n configurationResolvedGraceWang2022-10-12

Actions
tickets #118123: [Regression][Misc] IBus: installation and setupResolvedGraceWang2022-10-12

Actions
tickets #118276: [Regression][Misc] Installation: Installation via USBResolvedzcjia2022-10-12

Actions
tickets #118327: [Regression][Misc] Desktop install on-line: extra - install via vnc connection (default)ResolvedGraceWang2022-10-12

Actions
tickets #118423: [Regression][Misc] Desktop install on-line: extra - install via ssh connection (full)Resolvedzcjia2022-10-13

Actions
tickets #118426: [Regression][Misc] virt-viewer: connect to remote OSResolvedGraceWang2022-10-13

Actions
tickets #118456: [Regression][Misc] Certification: Overnight Stress TestsResolvedGraceWang2022-10-13

Actions
tickets #118468: [Regression][Misc] IBus: multi userResolvedGraceWang2022-10-13

Actions
tickets #118471: [Regression][Misc] Desktop install on-line: extra - switch KVM during installation (default)ResolvedGraceWang2022-10-13

Actions
tickets #118474: [Regression][Misc] virt-viewer: HelpResolvedGraceWang2022-10-13

Actions
tickets #118513: [Regression][Misc] Desktop install off-line: extra - install on supported filesystems (full)Resolvedzcjia2022-10-13

Actions
tickets #118516: [Regression][Misc] virt-viewer: force quitResolvedGraceWang2022-10-13

Actions
tickets #118579: [Regression][Misc] Gedit: start and exitResolvedzcjia2022-10-13

Actions
tickets #118612: [Regression][Misc] Gedit: save file Resolvedzcjia2022-10-13

Actions
tickets #118618: [Regression][Misc] Gedit: help aboutResolvedzcjia2022-10-13

Actions
tickets #118735: [Regression][Misc]Pidgin: Off The Record plugin.Resolvedzcjia2022-10-13

Actions
tickets #118753: [Regression][Misc] X11 driver: Check AMD/ATI driver is installed and running on SLEDResolvedGraceWang2022-10-13

Actions
tickets #118759: [Regression][Misc] IBus: input using different enginesResolvedGraceWang2022-10-14

Actions
tickets #118810: [Regression][Misc] Certification: CDW TestResolvedGraceWang2022-10-14

Actions
tickets #118813: [Regression][Misc] Desktop install off-line: extra - install on LVM volumn (default)Resolvedzcjia2022-10-14

Actions

Related issues 1 (1 open0 closed)

Copied to QE-Workstation - tickets #150596: [Regression][Misc] Misc components of regression testsNewGraceWang2022-10-11

Actions
Actions #1

Updated by GraceWang over 1 year ago

  • Assignee set to zcjia
Actions #2

Updated by GraceWang 10 months ago

  • Status changed from New to Resolved

Update status to RESOLVED since all sub tasks are resolved.

Actions #3

Updated by zcjia 4 months ago

  • Copied to tickets #150596: [Regression][Misc] Misc components of regression tests added
Actions

Also available in: Atom PDF