Project

General

Profile

Actions

tickets #117844

closed

tickets #117442: [Regression] Regression test for SLED

[Regression][AD] AD components of regression tests

Added by zcjia over 1 year ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
2022-10-11
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Relevance:
P1

Subtasks 18 (0 open18 closed)

tickets #117829: [Regression][AD] AD: Nautilus shows correct dates on files in a Active Directory file shareResolvedGraceWang2022-10-11

Actions
tickets #117868: [Regression][AD] AD: Authenticate to a web server with Active DIrectory credentials (kerberos)ResolvedGraceWang2022-10-11

Actions
tickets #117937: [Regression][AD] AD: Change passord for an Active Directory user accountResolvedGraceWang2022-10-11

Actions
tickets #117979: [Regression][AD] AD: Use nautilus to access DFS share FolderResolvedzcjia2022-10-11

Actions
tickets #117994: [Regression][AD] AD: Return online while logged in and access sharesResolvedGraceWang2022-10-11

Actions
tickets #118015: [Regression][AD] AD: Login through GDM using an Active Directory userResolvedzcjia2022-10-11

Actions
tickets #118048: [Regression][AD] AD: Print to a shared printer with an Active Directory domainResolvedzcjia2022-10-12

Actions
tickets #118060: [Regression][AD] AD: Configure a shared printer in an Active Directory domainResolvedzcjia2022-10-12

Actions
tickets #118069: [Regression][AD] AD: Access a domain file share with NautilusResolvedGraceWang2022-10-12

Actions
tickets #118120: [Regression][AD] AD: Join an Active Directory domainResolvedGraceWang2022-10-12

Actions
tickets #118147: [Regression][AD] AD: Configure usersharesRejectedGraceWang2022-10-12

Actions
tickets #118150: [Regression][AD] AD: Enable home directories to be created on login for Active Directory usersResolvedGraceWang2022-10-12

Actions
tickets #118153: [Regression][AD] AD: Login through GDM using an Active Directory user that needs the passwordResolvedGraceWang2022-10-12

Actions
tickets #118180: [Regression][AD] Gnome: Windows networksResolvedGraceWang2022-10-12

Actions
tickets #118417: [Regression][AD] AD: Access removable storage devices with Active Directory user accountResolvedGraceWang2022-10-13

Actions
tickets #118453: [Regression][AD] AD: Authenticate to a web server with Active DIrectory credentials (NTLM)ResolvedGraceWang2022-10-13

Actions
tickets #118465: [Regression][AD] AD: Windindd runs for 72 hoursResolvedGraceWang2022-10-13

Actions
tickets #118564: [Regression][AD] AD: offline authentication for Active Directory usersResolvedGraceWang2022-10-13

Actions

Related issues 1 (1 open0 closed)

Copied to QE-Workstation - tickets #150461: [Regression][AD] AD components of regression testsNewzcjia2022-10-11

Actions
Actions #1

Updated by zcjia over 1 year ago

  • Relevance changed from P5 to P1
Actions #2

Updated by GraceWang over 1 year ago

  • Assignee set to GraceWang
Actions #3

Updated by GraceWang 10 months ago

  • Status changed from New to Blocked

All sub tasks are passed except https://progress.opensuse.org/issues/118147 failed due to https://bugzilla.suse.com/show_bug.cgi?id=1208375.

So, the overall status of this task is done.

Actions #4

Updated by GraceWang 6 months ago

  • Status changed from Blocked to Resolved

All subtasks are resolved or rejected with bug reported.

Actions #5

Updated by zcjia 3 months ago

  • Copied to tickets #150461: [Regression][AD] AD components of regression tests added
Actions

Also available in: Atom PDF