Project

General

Profile

action #116890

test fails in setup_libyui

Added by gyribeiro 2 months ago. Updated about 2 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
2022-09-20
Due date:
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario sle-15-SP5-Online-A-Staging-x86_64-minimal+base@64bit fails in
setup_libyui

Test suite description

Maintainers: QE Core

Select a minimal textmode installation by starting with the default and unselecting all patterns except for "base" and "minimal". Not to be confused with the new system role "minimal" introduced with SLE15.

Reproducible

Fails since (at least) Build A.36.1

Expected result

Last good: A.35.1 (or more recent)

Further details

Always latest result in this scenario: latest

RAID1 and cryptlvm_minimal_x staging test suites also failed:

History

#1 Updated by maritawerner 2 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)

#2 Updated by gyribeiro 2 months ago

This ticket can be closed, it is a kernel issue (https://bugzilla.suse.com/show_bug.cgi?id=1203479).

#3 Updated by JERiveraMoya about 2 months ago

  • Status changed from New to Rejected

Also available in: Atom PDF