Project

General

Profile

action #116128

Rectify unsupported configuration in bootloader settings when migrating from 15sp4 hpc

Added by geor 3 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
Start date:
2022-09-01
Due date:
% Done:

0%

Estimated time:

Description

Motivation

When migrating form 15sp4 hpc to 15sp5, the test encounters an unsupported bootloader configuration (unkown udev device), as seen here. The issue is likely caused by an earlier configuration which would need to be mitigated.

Scope

Migration: HPC https://openqa.suse.de/tests/9426332#step/start_install/2

Acceptance criteria

AC1: Adjust the test so that bootloader configuration is written to an existing disk.

History

#1 Updated by JERiveraMoya 3 months ago

  • Tags deleted (qe-yast-refinement)
  • Status changed from New to Rejected

Also available in: Atom PDF