Project

General

Profile

action #115385

[opensuse] LXQt has switched to be sddm based

Added by dimstar about 2 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-08-16
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

LXQt test currently expects lightdm, but the pattern was changed to pull in sddm

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-otherDE_lxqt@64bit fails in
reboot_icewm

Test suite description

Reproducible

Fails since (at least) Build 20220815

Expected result

Last good: 20220814 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by maritawerner about 1 month ago

  • Subject changed from LXQt has switched to be sddm based to [opensuse] LXQt has switched to be sddm based

#3 Updated by dimstar about 1 month ago

  • Status changed from New to Resolved

Also available in: Atom PDF