Project

General

Profile

Actions

action #113360

closed

[qe-core] Performance: runnig LibreOffice on 42.x upgraded systems takes > timeout s

Added by dimstar over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-07-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Possibly an issue of o3 overbooking, but since recently, the LO tests in 42.x upgrade scenarios take longer to launch LO than the test is waiting for them. As can be seen the screens, LO does appear on screen after the test has already been flagged 'failed'.

So far I've only seen this in 42.x upgrade scenarios

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-upgrade_Leap_42.3_cryptlvm@64bit fails in
ooffice

Test suite description

Replaced older HDD_1=opensuse-42.3-x86_64-Updates-20170217-1-cryptlvm@uefi.qcow2 which was not existing anymore by HDD_1=%DISTRI%-42.3-%ARCH%-GM-cryptlvm@%MACHINE%.qcow2 but only for this test suite. Do we need it for others as well?

Reproducible

Fails since (at least) Build 20220706

Expected result

Last good: 20220705 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by maritawerner over 1 year ago

  • Subject changed from Performance: runnig LibreOffice on 42.x upgraded systems takes > timeout s to [qe-core] Performance: runnig LibreOffice on 42.x upgraded systems takes > timeout s
Actions #2

Updated by dimstar over 1 year ago

  • Status changed from New to Rejected

42.x upgrade tests have become increasingly unstable - this was just one of the examples of things not reliably being testable.

We have thus opted to no longer test this upgrade path from a long EOLed distro version. No need to further track this.

Actions

Also available in: Atom PDF