Project

General

Profile

action #113306

[qe-core] test fails in update_install

Added by mgrifalconi about 1 month ago. Updated 15 days ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP4-Server-DVD-Incidents-Install-ppc64le-qam-incidentinstall@ppc64le fails in
update_install

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Incident Installation TEST
MAX_JOB_TIME=9000 due to long texlive update

Reproducible

Fails since (at least) Build :23822:ldb (current job)

Expected result

Last good: :24915:PackageKit (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by mgrifalconi about 1 month ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

#3 Updated by szarate 15 days ago

  • Sprint set to QE-Core: July Sprint (Jul 06 - Aug 03)

#4 Updated by szarate 15 days ago

  • Target version set to QE-Core: Ready

Also available in: Atom PDF