Project

General

Profile

action #113204

[qe-core] test fails in update_install

Added by dvenkatachala about 1 month ago. Updated 16 days ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-07-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

openQA test in scenario SLE 15 SP3 Incidents fails in update_install
update_install with the error
nothing provides 'mvn(javax.activation:activation)' needed by the to be installed javamail-1.5.2-150200.3.3.2.noarch

The same error found in other flavors and architecture as well. Server-DVD-Incidents-Install
Seems like a product bug, which can be investigated further.

Reproducible

Fails since (at least) Build :24850:asm3

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dvenkatachala about 1 month ago

Test updates_packagekit_gpk is failed with the same error: https://openqa.suse.de/tests/9057631#step/updates_packagekit_gpk/20

#2 Updated by dvenkatachala about 1 month ago

  • Subject changed from [QE-Core] test fails in update_install to [qe-core] test fails in update_install

#3 Updated by szarate about 1 month ago

  • Sprint set to QE-Core: July Sprint (Jul 06 - Aug 03)
  • Status changed from New to Workable

indeed sounds like a product bug

#4 Updated by dvenkatachala about 1 month ago

I have raised issue for this ticket : https://bugzilla.suse.com/show_bug.cgi?id=1201256

#5 Updated by apappas about 1 month ago

  • Status changed from Workable to In Progress
  • Assignee set to apappas

#6 Updated by apappas about 1 month ago

  • Status changed from In Progress to Rejected

IMO the error is caused by an incomplete submission that is still in staging so I will reject.

Also available in: Atom PDF