Project

General

Profile

action #112997

[qe-core] test fails in groupwise - groupwise core dumps

Added by punkioudi about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Spike/Research
Target version:
Start date:
2022-06-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

There is already an open [bug] regarding this issue.
The point is that it started happening around 1 week ago and it seems to be a regression of an update.
The goal of this ticket is to identify which update is causing it and report it to #team-lsg-qe-openqa-review in slack.

Suggestion

  1. Check the Investigation tab between the last passed and first failed job.
  2. Check which updates were added in the failed case.
  3. In a VM with the updates installed, try removing these new updates

Acceptance criteria

  1. Identify which update is causing the regression

Observation

openQA test in scenario sle-15-SP3-Desktop-DVD-Updates-x86_64-qam-regression-message@64bit fails in
groupwise

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20220614-1

Expected result

Last good: 20220613-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by punkioudi about 2 months ago

Following the conversation: https://suse.slack.com/archives/C02CSAZLAR4/p1656057050323839, the test hasn't been update for some years, so it can be removed from maintenance testing.

#2 Updated by mloviska about 2 months ago

  • Status changed from New to In Progress
  • Assignee set to mloviska

Also available in: Atom PDF