Project

General

Profile

action #112907

[qe-core] test fails in welcome - waiting for selecting product needle

Added by punkioudi about 2 months ago. Updated about 2 months ago.

Status:
Rejected
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-06-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Thread for this topic: https://suse.slack.com/archives/C02CLB2LB7Z/p1655470441385699
For s390x 15-SP4 Full Media, product selection has been removed, so welcome.pm is not needed for these s390x runs.
This failure happens also in qam-minimal+base testsuite: https://openqa.suse.de/tests/9008631#step/welcome/4

Aceptance criteria

  1. Modify (or even remove) welcome.pm from mru-install-minimal-with-addons and qam-minimal+base
  2. Make sure that the two testsuites pass fine

Observation

openQA test in scenario sle-15-SP4-Server-DVD-Updates-s390x-mru-install-minimal-with-addons@s390x-kvm-sle12 fails in
welcome

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20220614-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by punkioudi about 2 months ago

  • Status changed from New to In Progress
  • Assignee set to punkioudi

#3 Updated by punkioudi about 2 months ago

  • Status changed from In Progress to Rejected

Also available in: Atom PDF