Project

General

Profile

action #112739

[qe-core] test fails in multipath - activation of multipath is expected

Added by punkioudi about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-06-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

The test expects the screen that asks if you want to activate multipath, but the registration screen appears instead.

Acceptance Criteria

  • AC1: Check if this is a valid test case for SLES 15-SP4
  • AC2: Adjust the test for SLES 15-SP4

Observation

openQA test in scenario sle-15-SP4-Server-DVD-Updates-x86_64-mru-install-minimal-with-addons-multipath@64bit fails in
multipath

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Maintainer: pcervinka@suse.com

Reproducible

Fails since (at least) Build 20220614-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Also available in: Atom PDF