Project

General

Profile

action #112535

openQA-in-openQA test fails in shutdown: no matching needle 'root-console' size:S

Added by tinita 2 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Concrete Bugs
Target version:
Start date:
Due date:
2022-07-23
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario openqa-Tumbleweed-dev-x86_64-openqa_from_git@64bit-2G fails in
shutdown

Reproducible

Fails since (at least) Build :TW.11648 (current job)

Expected result

Last good: :TW.11647 (or more recent)

Acceptance criteria

  • AC1: Same needle is reused in shutdown
  • AC2: No blinking cursor in the needle

Suggestions

Further details

Always latest result in this scenario: latest

History

#1 Updated by tinita 2 months ago

  • Subject changed from test fails in shutdown to openQA-inopenQA test fails in shutdown: no matching needle 'root-console'

#2 Updated by tinita 2 months ago

Looks like this is an issue with the blinking cursor. I wonder why we didn't have that issue before.

#3 Updated by okurz 2 months ago

  • Target version set to Ready

I created a new needle in https://github.com/os-autoinst/os-autoinst-needles-openQA/commit/b49e368c9746569628a250f3eeaf23b8a36275c0 and proposed the deletion of the old needles which include the cursor area. But you had a good idea about covering the path in the needle

#4 Updated by cdywan about 1 month ago

  • Subject changed from openQA-inopenQA test fails in shutdown: no matching needle 'root-console' to openQA-inopenQA test fails in shutdown: no matching needle 'root-console' size:S
  • Description updated (diff)
  • Status changed from New to Workable

#5 Updated by tinita about 1 month ago

  • Status changed from Workable to In Progress
  • Assignee set to tinita

#6 Updated by openqa_review about 1 month ago

  • Due date set to 2022-07-23

Setting due date based on mean cycle time of SUSE QE Tools

#7 Updated by tinita about 1 month ago

  • Status changed from In Progress to Resolved

#8 Updated by tinita about 1 month ago

  • Subject changed from openQA-inopenQA test fails in shutdown: no matching needle 'root-console' size:S to openQA-in-openQA test fails in shutdown: no matching needle 'root-console' size:S

Also available in: Atom PDF