Project

General

Profile

action #112262

Package renamed: docker-distribution-registry -> distribution-registry

Added by dimstar 2 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-06-10
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

Observation

Test died: 'zypper -n se -v docker-distribution-registry' failed with code 104 (ZYPPER_EXIT_INF_CAP_NOT_FOUND)

The package has been renamed to distribution-registry; The new package provides/obsoletes the old name, so things are working as expected from that side. The test needs to be adjusted to check for one or the other.

openQA test in scenario opensuse-Tumbleweed-JeOS-for-kvm-and-xen-x86_64-jeos-container_host@64bit_virtio-2G fails in
registry

Test suite description

Container host tests on JeOS image.

Reproducible

Fails since (at least) Build 20220609

Expected result

Last good: 20220608 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by jlausuch 2 months ago

  • Tags set to bug
  • Status changed from New to In Progress
  • Assignee set to jlausuch

#3 Updated by jlausuch 2 months ago

  • Status changed from In Progress to Feedback

#4 Updated by jlausuch 2 months ago

  • Status changed from Feedback to Resolved

PR merged, job restarted and good: https://openqa.opensuse.org/tests/2410341#

Also available in: Atom PDF