Project

General

Profile

Actions

action #111503

closed

[qe-core] openldap test fails in update_install repositories

Added by martinsmac about 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-05-24
Due date:
% Done:

0%

Estimated time:
Difficulty:
Sprint:
QE-Core: May Sprint (May 11 - Jun 08)

Description

Observation

openQA test in scenario sle-15-SP3-Server-DVD-Incidents-Install-x86_64-qam-incidentinstall@64bit fails in
update_install

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Incident Installation TEST
MAX_JOB_TIME=9000 due to long texlive update

Reproducible

Fails since (at least) Build :23628:openldap2

Expected result

Last good: :24258:postgresql10 (or more recent)

Further details

Always latest result in this scenario: latest

Repositories from INCIDENT_REPO is wrong or not configured in inident repository...

Repository 'SLES:15-SP3::update' is up to date.
Retrieving repository 'TEST_0' metadata [.Repository 'TEST_0' is invalid.
[TEST_0|http://download.suse.de/ibs/SUSE:/Maintenance:/23628/SUSE_Updates_SLE-Module-Basesystem_15-SP3_x86_64] Valid metadata not found at specified URL
History:
 - [TEST_0|http://download.suse.de/ibs/SUSE:/Maintenance:/23628/SUSE_Updates_SLE-Module-Basesystem_15-SP3_x86_64] Repository type can't be determined.

Please check if the URIs defined for this repository are pointing to a valid repository.
Skipping repository 'TEST_0' because of the above error.
error]
Retrieving repository 'TEST_1' metadata [.Repository 'TEST_1' is invalid.
[TEST_1|http://download.suse.de/ibs/SUSE:/Maintenance:/23628/SUSE_Updates_SLE-Module-Development-Tools_15-SP3_x86_64] Valid metadata not found at specified URL
History:
 - [TEST_1|http://download.suse.de/ibs/SUSE:/Maintenance:/23628/SUSE_Updates_SLE-Module-Development-Tools_15-SP3_x86_64] Repository type can't be determined.

Please check if the URIs defined for this repository are pointing to a valid repository.
Skipping repository 'TEST_1' because of the above error.
error]
Retrieving repository 'TEST_2' metadata [.Repository 'TEST_2' is invalid.
[TEST_2|http://download.suse.de/ibs/SUSE:/Maintenance:/23628/SUSE_Updates_SLE-Module-Legacy_15-SP3_x86_64] Valid metadata not found at specified URL
History:
 - [TEST_2|http://download.suse.de/ibs/SUSE:/Maintenance:/23628/SUSE_Updates_SLE-Module-Legacy_15-SP3_x86_64] Repository type can't be determined.

Please check if the URIs defined for this repository are pointing to a valid repository.
Skipping repository 'TEST_2' because of the above error.
error]
Actions #1

Updated by punkioudi about 2 years ago

  • Status changed from New to Rejected

@martinsmac as we discussed in https://suse.slack.com/archives/C02CSAZLAR4/p1653379631980429, this ticket can be closed! Thanks for pinging us :)

Actions #2

Updated by szarate almost 2 years ago

  • Sprint set to QE-Core: May Sprint (May 11 - Jun 08)
  • Tags set to bugbusters
  • Assignee set to punkioudi
Actions #3

Updated by szarate almost 2 years ago

  • Target version set to QE-Core: Ready
Actions

Also available in: Atom PDF