Project

General

Profile

action #111296

[qe-core] test fails in iscsi_client

Added by mgrifalconi about 1 month ago. Updated 22 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

likely only needle issue

openQA test in scenario sle-12-SP5-Server-DVD-Updates-x86_64-mru-iscsi_client_normal_auth_backstore_hdd@64bit fails in
iscsi_client

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. iSCSI multimachine test suite with manually configure the static network between SUTs. Authentication: 2way normal authentication, discovery authentication is not configured Backstore: plain drive Test data are included in enclosed yaml file.

Reproducible

Fails since (at least) Build 20220518-1

Expected result

Last good: 20220517-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgrifalconi about 1 month ago

  • Status changed from New to Resolved
  • Start date deleted (2022-05-19)
  • % Done changed from 0 to 100

#2 Updated by szarate 22 days ago

  • Sprint set to QE-Core: May Sprint (May 11 - Jun 08)

#3 Updated by szarate 22 days ago

  • Target version set to QE-Core: Ready

Also available in: Atom PDF