Project

General

Profile

action #111007

[qe-core][qe-yast] test fails in yast2_bootloader

Added by mgrifalconi about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-05-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Server-DVD-Updates-x86_64-mau-extratests-yast2ui@64bit fails in
yast2_bootloader

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Run YaST2 GUI tests

Reproducible

Fails since (at least) Build 20220511-1

Expected result

Last good: 20220510-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by geor about 2 months ago

  • Status changed from New to In Progress
  • Assignee set to geor

#2 Updated by geor about 2 months ago

  • Status changed from In Progress to Resolved

The issue seems to be with how repositories are added in the parent job mru-install-desktop-with-addons which generateds the qcow upon which we encounter the error on mau-extratests-yast2ui.
Generating a qcow once more in order to reproduce the way repositories are added (and fixing it) is no longer possible, the mru-install-desktop-with-addons will fail due to the missing repositories of that job run.
In the most recent runs mau-extratests-yast2ui no longer fails.
For now I will close the ticket and open a new one once when the issue reappears.

Also available in: Atom PDF