Project

General

Profile

Actions

action #109713

closed

test fails in Sysctl_kernel_random_write_wakeup_threshold - invalid value: '3700', expected '1024'

Added by vsvecova almost 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-04-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

# Test messages # Sysctl_kernel_random_write_wakeup_threshold
# failure: 

expected: 1024
returned: 3700
invalid value: '3700', expected '1024'

openQA test in scenario sle-12-SP3-SAP-DVD-Updates-x86_64-mau-sles-sys-param-check@64bit-2gbram fails in
Sysctl

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 20220408-1

Expected result

Last good: 20220407-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by rbranco almost 2 years ago

  • Status changed from New to In Progress
Actions #2

Updated by szarate almost 2 years ago

  • Status changed from In Progress to Rejected
Actions

Also available in: Atom PDF