Project

General

Profile

action #109632

test fails in yast2_bootloader - Unsupported Configuration

Added by vsvecova 3 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-04-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Unsupported Configuration

YaST cannot process current bootloader configuration (Unknown udev device '/dev/disk/by-path/pci-0000:00:08.0')

openQA test in scenario sle-15-SP2-Server-DVD-Updates-x86_64-mau-extratests-yast2ui@64bit fails in
yast2_bootloader

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Run YaST2 GUI tests

Reproducible

Fails since (at least) Build 20220407-1 (current job)

Expected result

Last good: 20220406-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by JERiveraMoya 3 months ago

  • Status changed from New to Rejected

Also available in: Atom PDF