Project

General

Profile

action #109563

[qe-core] Remove obsolete/irrelevant bugzilla issue

Added by punkioudi 3 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-04-05
Due date:
2022-04-07
% Done:

100%

Estimated time:
Difficulty:

Description

The [bug] is linked as a soft-fail in opensuse_welcome, even if it is irrelevant.
This bug has no updates, since 2020, so the soft-fail has to be removed from handle_welcome_screen.

Observation

openQA test in scenario opensuse-15.4-DVD-x86_64-upgrade_Leap_15.3_gnome@64bit fails in
opensuse_welcome

Test suite description

Maintainer: zluo Upgrade test scenario from Leap 15.3

Reproducible

Fails since (at least) Build 181.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Follows openQA Tests - action #108695: [desktop] test fails in opensuse_welcome - blocks migration from 15.3 - missing needle?Rejected2022-03-212022-04-04

History

#2 Updated by punkioudi 3 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

#3 Updated by szarate 2 months ago

  • Sprint set to QE-Core: April Sprint (Apr 13 - May 11)
  • Tags set to bugbusters
  • Target version set to QE-Core: Ready

#4 Updated by szarate 2 months ago

  • Due date set to 2022-04-08

#5 Updated by szarate 2 months ago

  • Due date changed from 2022-04-08 to 2022-03-24
  • Start date changed from 2022-04-06 to 2022-03-22
  • Follows action #108695: [desktop] test fails in opensuse_welcome - blocks migration from 15.3 - missing needle? added

#6 Updated by szarate 2 months ago

  • Due date changed from 2022-03-24 to 2022-04-07
  • Start date changed from 2022-03-22 to 2022-04-05

Also available in: Atom PDF